IPS Invision Power Services IP Board forum scripts critical security risk

If you’re a webmaster or manage certain website that have forums modules installed, you would know that there are holes and bugs that could threaten your website web server get hacked and do damage things. Especially just notified by IPS Invision Board also known as IP Board forum script, they just send out a critical security risk that required all IP forum must get updated patched. If you own Invision Power board or so products need to get updated patch immediately! who knows what could happen if you don’t and even if you did update and patch …

 http://community.invisionpower.com/topic/292056-omg-ipb-3-got-hacked/

how to hack invision power board ips invision power forum scripts all version hacked

how to hack invision power board ips invision power forum scripts all version hacked

 

From: Invision Power Services <support@invisionpower.com>
To:
Sent: Friday, December 28, 2012 3:29 PM
Subject: IP.Board 3.1.x, 3.2.x, 3.3.x & 3.4.x Critical Security Update

Invision Power Services

Security Update: 27th December 2012

A critical security issue has been reported to us, and we are releasing a critical security update today to patch this issue.

Instructions

We are providing a patch for IP.Board versions 3.4, 3.3, 3.2, and 3.1. Version 3.1 is end of life for support but we are still providing the patch for the convenience of clients who have not yet upgraded. If you are running a version less than 3.1 you should upgrade to get this and other security enhancements.

Please read the announcement for complete details.
Invision Power Services · Unsubscribe